HTTPS certificate operations degraded
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 14:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 13:51 PDT
Identified
We have identified an issue relating to issues with HTTPS certificates to a subset of customers' sites. We will issue further updates on this status page as we work with our providers to resolve this issue. If you need immediate assistance, please open a support chat with our support team or email helpdesk@pantheon.io. Thank you for your patience!
Posted Sep 15, 2022 - 13:25 PDT
Investigating
We are experiencing issues with HTTPS certificates to a subset of customers' sites.
Posted Sep 15, 2022 - 12:43 PDT
This incident affected: Customer Sites and Site Certificate Provisioning.