Front End Sites Outage

Incident Report for Pantheon Operations

Resolved

This incident has been resolved. We apologize for the disruption and appreciate your patience while we worked to restore service. Our team is continuing to investigate the root cause and implement improvements to prevent similar occurrences in the future.

If you have any questions, please reach out to our support team.
Posted Feb 06, 2025 - 12:46 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 11:56 PST

Investigating

Front End Sites hosted on Pantheon are returning 401 status with "AuthenticationRequired" errors. We are investigating this as a highest priority. Drupal and WordPress CMS sites are unaffected.
Posted Feb 06, 2025 - 11:47 PST
This incident affected: Front-End Sites.