Apache Solr service degradation
Incident Report for Pantheon Operations
Resolved
Solr service is back to normal. Incident is resolved. Thank you for your patience!
Posted May 19, 2017 - 12:53 PDT
Monitoring
Solr service is stable and we will continue to monitor performance.
Posted May 19, 2017 - 12:01 PDT
Investigating
We are investigating degraded Apache Solr performance. Thank you for your patience.
Posted May 19, 2017 - 11:05 PDT