Degraded Dashboard and Terminus Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved. We appreciate your patience and understanding!
Posted Feb 21, 2024 - 08:50 PST
Monitoring
Our team has applied a fix and is currently monitoring the results.
Posted Feb 21, 2024 - 08:31 PST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2024 - 08:02 PST
Update
Upon investigation, we discovered that some sites are experiencing intermittent downtime and getting an error 500 when visiting the site. Our team is working hard to get this issue resolved as fast as possible.
Posted Feb 21, 2024 - 07:11 PST
Investigating
We have detected elevated error rates for the Dashboard and Terminus commands. These may manifest as slow page loads, failed logins, or failures with Terminus commands.

For urgent issues, please contact support via helpdesk@pantheon.io or by opening a support chat.
Posted Feb 21, 2024 - 06:43 PST
This incident affected: Customer Sites, Dashboard, and Terminus Operations.