New Relic Access Issue
Incident Report for Pantheon Operations
Postmortem

On July 30th at approximately 3pm PST a change was made by Pantheon’s vendor partner, New Relic, impacting the ability for customers to access New Relic through the Pantheon dashboard. The issue was corrected at 7:06am PST on July 31st.

Pantheon will be taking steps to detect problems of this nature more quickly in future, and to improve our partnership with New Relic so that we are better able to anticipate and validate changes before they go live.

Posted Aug 04, 2020 - 16:36 PDT

Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 08:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 08:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2020 - 07:50 PDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 06:40 PDT
Update
We are continuing to investigate the issue.
Posted Jul 30, 2020 - 05:40 PDT
Update
We are continuing to investigate the issue.
Posted Jul 30, 2020 - 04:36 PDT
Investigating
We are currently investigating an issue regarding New Relic access from the dashboard.
Posted Jul 30, 2020 - 03:33 PDT
This incident affected: Dashboard.