Degraded Dashboard Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved. Pantheon engineers identified an issue with a recent change on the dashboard and successfully rolled out a fix and tested to ensure this will not reoccur. Thank you for your patience as we worked to resolve this.
Posted May 20, 2024 - 13:40 PDT
Monitoring
A fix has been implemented and we are monitoring all related services.
Posted May 20, 2024 - 12:49 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2024 - 12:42 PDT
Investigating
We have detected elevated error rates for the Dashboard. These may manifest as inability to load the dashboard, failed logins, or failures with workflows.

This issue does not affect any customer sites or uptime.

For urgent issues, please contact support via helpdesk@pantheon.io
Posted May 20, 2024 - 12:41 PDT
This incident affected: Dashboard, Spinup Operations, Workflow Operations, Support Chat, and Terminus Operations.