Infrastructure Issue Affecting Some Customer Sites
Incident Report for Pantheon Operations
Resolved
The incident has been resolved and no further issues have been reported. Thank you for your patience!
Posted Jan 15, 2017 - 22:32 PST
Update
We are continuing to monitor the results following our remediation efforts.
Posted Jan 15, 2017 - 22:15 PST
Update
We are still monitoring the situation.
Posted Jan 15, 2017 - 21:45 PST
Monitoring
We are continuing to monitor the situation. Thank you for your patience.
Posted Jan 15, 2017 - 21:14 PST
Identified
We have identified the issue and are working to mitigate the issue.
Posted Jan 15, 2017 - 20:51 PST
Investigating
We are addressing an infrastructure failure that is affecting a small portion of customer sites.
Posted Jan 15, 2017 - 20:19 PST