Site spinup degraded for some organizations
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 14 days ago. Jan 08, 2019 - 10:55 PST
Monitoring
Spinup operations are now completing successfully and we are monitoring the situation.
Posted 14 days ago. Jan 08, 2019 - 09:52 PST
Identified
The cause has been identified and a fix is being implemented.
Posted 14 days ago. Jan 08, 2019 - 09:45 PST
Update
We are continuing to investigate this issue.
Posted 14 days ago. Jan 08, 2019 - 08:38 PST
Investigating
We are investigating errors when organizations attempt to spinup new sites. This also affects site spinups from custom upstreams.
Posted 14 days ago. Jan 08, 2019 - 08:17 PST
This incident affected: Spinup Operations.