Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Postmortem

On May 28 at approximately 11:45AM PT, a portion of the Pantheon File System API began to exhibit unacceptable performance levels leading to degraded performance for uncached pages and partial outages for some sites on the platform. The issue was due to a bug in deployment tooling that led to fewer CPU resources being available to the API.

We have since corrected the issue in the configuration of the Pantheon File System API. We have also increased the sensitivity of our alerts and plan to roll out those changes platform-wide to prevent similar issues in other APIs and services.

Posted about 2 months ago. May 31, 2019 - 15:55 PDT

Resolved
This incident has been resolved.
Posted about 2 months ago. May 28, 2019 - 15:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 28, 2019 - 14:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 28, 2019 - 14:18 PDT
Update
Our engineers are still working to resolve this issue.
Posted about 2 months ago. May 28, 2019 - 13:59 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. May 28, 2019 - 12:55 PDT
Investigating
We are investigating an infrastructure issue that is affecting a small portion of customer sites.
Posted about 2 months ago. May 28, 2019 - 12:11 PDT
This incident affected: Customer Sites.