Intermittent Workflow issues

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 00:55 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2025 - 00:21 PST

Identified

The issue has been identified, and a fix is currently being implemented.
We will provide another update as soon as more information becomes available.
Posted Dec 09, 2025 - 23:12 PST

Investigating

We are currently investigating reports of failed workflows.
Please note that site uptime remains unaffected.
Our Engineering team is actively working to identify and resolve the issue with the highest priority.

Thank you for your patience and understanding. We'll provide updates as more information becomes available.
Posted Dec 09, 2025 - 22:52 PST
This incident affected: Workflow Operations.