Log4J CVE-2021-45105 Vulnerability
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 08:00 PST
Investigating
Pantheon is investigating its platform configuration to determine whether it is impacted by the log4j vulnerability identified in CVE-2021-45105 [1].

We will keep you updated on our efforts to investigate the impact of this vulnerability on our platform, and our efforts to mitigate this vulnerability.

[1] - https://nvd.nist.gov/vuln/detail/CVE-2021-45105

Update: Logs investigation has thus far shown no exploitation of this vulnerability. We will continue to update.
Posted Dec 18, 2021 - 10:29 PST
This incident affected: Customer Sites.