Platform Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Nov 10, 2017 - 00:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2017 - 22:48 PST
Update
There are no new updates. We are continuing to implement the fix to this issue.
Posted Nov 09, 2017 - 22:46 PST
Identified
The cause of this incident has been identified.
Posted Nov 09, 2017 - 21:29 PST
Investigating
We are addressing a Platform issue that is causing slowdown on some of the customer sites.
Posted Nov 09, 2017 - 20:18 PST