Degraded Dashboard and Terminus Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 08:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 08:22 PDT
Investigating
Our monitoring has detected elevated error rates for the Dashboard and Terminus commands. These may manifest as slow page loads, failed logins, or failures with Workflows and Terminus commands.

For urgent issues please contact support via helpdesk@pantheon.io.
Posted Mar 14, 2023 - 07:46 PDT
This incident affected: Dashboard, Workflow Operations, and Terminus Operations.