Degraded Sites and Dashboard Performance

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 05:40 PDT

Update

We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 05:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 04:50 PDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2023 - 04:41 PDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2023 - 04:29 PDT

Investigating

Our monitoring has detected elevated error rates for the Pantheon Sites and Dashboard. These may manifest as slow page loads, failed logins, or failing to load the Site and Dashboard.
Posted Mar 20, 2023 - 04:28 PDT
This incident affected: Customer Sites and Dashboard.