Database endpoint down
Incident Report for Pantheon Operations
Postmortem

At approximately 7 AM Pacific Time Thursday, December 2, the Pantheon platform experienced a brief downtime incident. This occurred when a database server was encountering performance issues and needed to be restarted. Approximately 79 websites were affected by the service disruption. Most sites recovered in about an hour and a half but several were affected for up to two hours.

Posted Dec 03, 2021 - 13:28 PST

Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 09:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 09:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2021 - 08:34 PST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2021 - 08:21 PST
Investigating
We are investigating a failed database endpoint.
Posted Dec 02, 2021 - 07:47 PST
This incident affected: Customer Sites.