Site Downtime
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted May 16, 2024 - 18:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 17:14 PDT
Investigating
We have detected a network availability issue and is causing downtime for a subset of sites and we are currently investigating the issue.

For urgent issues please open a ticket or chat, or if you are unable to access the dashboard you may email helpdesk@pantheon.io
Posted May 16, 2024 - 16:57 PDT
This incident affected: Customer Sites and Workflow Operations.