Degraded Workflow Operations
Incident Report for Pantheon Operations
Resolved
This incident has been resolved. All workflows are operational, though any that were run during the incident and marked as failed will need to be re-run.

If you encounter any issues, please reach out to support and we will be happy to assist.
Posted Jan 09, 2025 - 07:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.

Any failed workflows will need to be re-run to ensure completion.
Posted Jan 09, 2025 - 07:16 PST
Investigating
We have detected and are investigating elevated response times for some workflows, which may slow sync code, deployment, and environment creation operations.
Posted Jan 09, 2025 - 06:29 PST
This incident affected: Spinup Operations, Workflow Operations, and Terminus Operations.