Dashboard login and Terminus errors

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 07:43 PDT

Monitoring

A fix has been deployed, and Dashboard logins are now working. Our team is continuing to monitor Dashboard and Terminus to ensure stability and confirm the issue is fully resolved.
Posted Jul 30, 2026 - 07:18 PDT

Identified

The issue has been identified and a fix is being implemented.

If you require urgent assistance, please contact Pantheon Support at helpdesk@pantheon.io.
Posted Jul 30, 2026 - 06:55 PDT

Investigating

We are currently investigating an issue impacting Dashboard logins and Terminus operations. All live sites remain fully operational and unaffected.

We will provide our next update as soon as more information becomes available.
Posted Jul 30, 2026 - 06:25 PDT
This incident affected: Dashboard and Terminus Operations.