Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Postmortem

On January 12, 2021 at 15:20 UTC, we observed increased error rates for a subset of customer sites. Our incident response process quickly traced the issue to Global CDN. We coordinated with our CDN partner and fully restored service by 15:50.

We have identified and are implementing improvements to reduce the impact should a similar incident occur. We are engaging with our CDN partner to identify additional improvements.

 Customer site reliability is something Pantheon takes very seriously. We appreciate the trust our customers give us and we will continue to relentlessly pursue improvements to our platform and site reliability.

Posted Jan 14, 2021 - 10:18 PST

Resolved
The incident is now resolved and Customer Sites and the Global CDN are operating as normal.
Posted Jan 12, 2021 - 08:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 08:22 PST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 08:07 PST
Investigating
We are addressing an infrastructure failure that is affecting site availability.
Posted Jan 12, 2021 - 07:38 PST
This incident affected: Customer Sites and Global CDN.