Degraded Billing Functions
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 10:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 21:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 19:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 18:42 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 18:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 17:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 15:04 PDT
Update
We have identified an issue relating to certain billing functions in the dashboard. We will issue further updates on this status page as we work with our providers to resolve this issue. If you need immediate assistance, please open a support chat with our support team or email helpdesk@pantheon.io. Thank you for your patience!
Posted Aug 02, 2022 - 08:09 PDT
Identified
We have identified an issue relating to certain billing functions in the dashboard. If you need immediate assistance, please open a support chat with our support team or email helpdesk@pantheon.io. Thank you for your patience!
Posted Aug 02, 2022 - 07:42 PDT
This incident affected: Billing Operations.