Degraded Billing Operations
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 12:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 07:50 PDT
Identified
We have identified an issue relating to billing functions in the dashboard. Affected functions may include site plan or billing changes. We will issue further updates on this status page as we work with our providers to resolve this issue.
Posted Oct 23, 2023 - 07:36 PDT
This incident affected: Billing Operations.