Intermittent Dashboard errors
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 17:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 15:31 PDT
Update
The team is still actively monitoring for any persisting issues, as there have been no reported concerns related to the incident within the last 2-3 hours.

We'll continue to provide updates within the next 30 minutes to 1 hour.
Posted Apr 03, 2024 - 14:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 13:24 PDT
Update
We are continuing to work on a fix for this issue.
Rest assured that we'll post an update as soon as we have them ready from our end.
Thank you for your patience
Posted Apr 03, 2024 - 12:09 PDT
Identified
The issue has been identified from an internal service being down and the cause is currently being looked into.
We’ll update around 30 minutes to an hour or as soon as more information becomes available.
Posted Apr 03, 2024 - 10:59 PDT
Investigating
Internal monitoring has detected issues in the form of 500 errors on the dashboard and degraded dashboard/terminus performance. We are actively investigating this at the highest priority and will update as soon as we have more information.
Posted Apr 03, 2024 - 10:20 PDT
This incident affected: Dashboard and Terminus Operations.