Database endpoint down
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 14, 2019 - 02:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 14, 2019 - 02:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 14, 2019 - 01:59 PDT
Investigating
We are investigating a failed database endpoint.
Posted 3 months ago. Jun 14, 2019 - 01:49 PDT
This incident affected: Customer Sites.