Partial outage on newly created sites or mutlidevs
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 15:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 15:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2024 - 15:32 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 15:01 PDT
Investigating
Our internal team has identified errors with DNS records of newly created sites or multidevs. These issues will affect the ability to interact with environments using Git and SFTP, as well as running Terminus commands. We are actively investigating this and will provide updates as soon as we have more information.
Posted Oct 14, 2024 - 15:01 PDT
This incident affected: Terminus Operations and Git.