Multidev and Site Creation Workflows Degraded
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 11:46 PST
Monitoring
We're pleased to inform you that we have successfully implemented a resolution for the multidev environment creation and site creation issue. Our team is diligently monitoring the results to ensure continued stability.

Should you have any further questions or encounter ongoing concerns, please don't hesitate to reach out to our support team by initiating a support chat.

We appreciate your understanding and patience throughout this process.
Posted Nov 30, 2023 - 11:06 PST
Identified
We've identified the issue and are actively implementing a fix. We apologize for any inconvenience caused and appreciate your patience.

If you need immediate assistance, please open a support chat with us, or email helpdesk@pantheon.io.
Posted Nov 30, 2023 - 10:48 PST
Investigating
We are currently experiencing an infrastructure issue that is affecting several workflows on Pantheon, including creating new sites or environments.

There is no impact on sites or downtime due to this issue.

We apologize for the interruption to your work and appreciate your patience as we work towards a fix.
Posted Nov 30, 2023 - 10:35 PST
This incident affected: Spinup Operations, Workflow Operations, and Terminus Operations.