Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 4 months ago. May 16, 2019 - 00:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 15, 2019 - 23:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 15, 2019 - 21:56 PDT
Investigating
We are addressing an infrastructure failure that is affecting a small portion of customer sites.
Posted 4 months ago. May 15, 2019 - 21:20 PDT
This incident affected: Customer Sites and Dashboard.