Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
The issue has been successfully resolved and there should be no further disruptions. If you come across any unexpected issues, please don't hesitate to get in touch with our support team for immediate assistance.
Posted Nov 04, 2023 - 17:10 PDT
Update
While Pantheon's Front End Sites infrastructure remains available and stable, our team will remain vigilant around the clock to ensure the stability of our service.
Posted Nov 03, 2023 - 18:13 PDT
Update
While our infrastructure is running normally and remains stable, we're actively keeping an eye out for any possible issues.
Posted Nov 03, 2023 - 06:28 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems
Posted Nov 03, 2023 - 03:01 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems
Posted Nov 02, 2023 - 22:48 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems
Posted Nov 02, 2023 - 19:19 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems
Posted Nov 02, 2023 - 18:19 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems.
Posted Nov 02, 2023 - 17:19 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems.
Posted Nov 02, 2023 - 16:18 PDT
Update
While our infrastructure remains stable, we are actively monitoring for any possible problems.
Posted Nov 02, 2023 - 15:14 PDT
Update
While we are observing stability on our platform, we will continue to monitor for any potential issues.
Posted Nov 02, 2023 - 12:52 PDT
Update
The infrastructure remains in a stable. We are actively monitoring for any potential issues.
Posted Nov 02, 2023 - 11:29 PDT
Monitoring
The fix has been implemented, and we are currently monitoring for stability.

Should you have any concerns, please open a support chat or ticket and we will be happy to assist.
Posted Nov 02, 2023 - 10:19 PDT
Update
We are continuing to work on a fix for this issue, and we have identified that it specifically impacts Gatsby sites on Pantheon's Front End Sites.

Rest assured, we will continue to provide you with frequent updates until the issue is completely resolved. We sincerely appreciate your patience as we work to mitigate the problem.
Posted Nov 02, 2023 - 09:25 PDT
Update
Work on an infrastructure fix is still in progress. We have narrowed down the impact scope and can confirm that the problem is limited to Gatsby sites on Pantheon's Front End Sites infrastructure.

Next.js sites and all other services are operating normally. We are making progress and will continue to provide updates as we move closer to a resolution.
Posted Nov 02, 2023 - 08:20 PDT
Identified
The issue has been identified and a fix is being implemented.

We will keep providing regular updates until the issue is resolved, thank you for your patience as we work on mitigating the problem.
Posted Nov 02, 2023 - 06:49 PDT
Investigating
We are actively investigating an infrastructure issue leading to occasional error displays on Front End Sites.

This issue does not impact Drupal or WordPress sites but is specific to Next.js and Gatsby sites on Pantheon's Front End Sites infrastructure.

The error may also be visible on docs.pantheon.io.
Posted Nov 02, 2023 - 06:28 PDT
This incident affected: Front-End Sites.