404 Errors on Assets After Environment Cloning
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 18:33 PDT
Monitoring
The fix has been implemented and deployed. We are now observing successful clones, assuming that the issue has been resolved.
Posted Sep 05, 2024 - 16:58 PDT
Update
We have identified the issue and are actively taking steps to resolve it. We will issue further updates within the next 30 minutes or as new information becomes available.
Posted Sep 05, 2024 - 16:19 PDT
Update
We have identified the issue and are currently taking preliminary steps to resolve it. We will provide further updates in 30 minutes or as additional information becomes available.
Posted Sep 05, 2024 - 15:49 PDT
Identified
We are currently investigating reports of 404 errors when accessing static file assets after a clone. Affected sites may experience these errors in the destination environment following the successful cloning of files between environments.

Our engineering team is aware of the issue and is actively working on a resolution. If you encounter this issue, please reach out to support for assistance.

We will provide further updates in 30 minutes or as more information becomes available.
Posted Sep 05, 2024 - 15:19 PDT
This incident affected: Customer Sites.