403 errors in Composer-Related Workflows

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 07:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.

Affected sites may retry any failed deployments or workflows. If the issue persists, please contact Support for additional assistance.
Posted Sep 15, 2025 - 05:28 PDT

Identified

The issue has been identified and a fix is being implemented.

We will provide another update as soon as more information becomes available.
Posted Sep 15, 2025 - 04:12 PDT

Investigating

We are currently investigating reports of Composer-related workflow failures on Drupal sites. This impacts multiple workflows, including creating new sites or environments and code deployments.

We will provide another update within the next hour or sooner if additional information becomes available.
Posted Sep 15, 2025 - 02:53 PDT
This incident affected: Dashboard, Spinup Operations, Workflow Operations, Terminus Operations, and Autopilot.