Degraded Solr Service
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 26, 2019 - 01:01 PDT
Update
We will provide a status update by 6 AM, March 26 UTC.
Posted 7 months ago. Mar 25, 2019 - 20:20 PDT
Update
We are continuing to monitor Solr services for non-production environments.
Posted 7 months ago. Mar 25, 2019 - 19:05 PDT
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Mar 25, 2019 - 17:54 PDT
Update
Solr services for Live environments are fully operational. We are continuing to monitor Solr services for non-production environments.
Posted 7 months ago. Mar 25, 2019 - 17:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 25, 2019 - 16:24 PDT
Update
We are continuing to remediate this issue and estimate affected sites will be able to connect to Solr within the hour.
Posted 7 months ago. Mar 25, 2019 - 15:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Mar 25, 2019 - 14:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 25, 2019 - 13:46 PDT
Investigating
We are investigating an issue with a Solr endpoint that is impacting a small number of sites.
Posted 7 months ago. Mar 25, 2019 - 13:45 PDT
This incident affected: Customer Sites.