Database endpoint down
Incident Report for Pantheon Operations
Postmortem

On Thursday, May 12 at 10:28 UTC,  we experienced several independent outages in short succession. In total, 4 database servers were impacted. We inspected each outage and determined that some were due to an outage with our cloud provider, and some were due to resource contention issues with the sites relying on that database. The outages were each the result of independent issues, rather than one single issue causing all outages. For each outage, we worked to recover service for each site as quickly as possible. As of 16:30 UTC, all outages were resolved, and no further issues have occurred since.

Posted May 17, 2022 - 12:03 PDT

Resolved
This incident has been resolved.
Posted May 12, 2022 - 05:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 04:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2022 - 04:21 PDT
Investigating
We are investigating a failed database endpoint.
Posted May 12, 2022 - 04:08 PDT
This incident affected: Customer Sites.