Support chat performance degraded
Incident Report for Pantheon Operations
Resolved
Support chat is fully operational.
Posted 11 days ago. Jul 04, 2019 - 05:54 PDT
Update
We are continuing to investigate this issue.
Posted 12 days ago. Jul 04, 2019 - 04:49 PDT
Investigating
Our support chat providers are experiencing issues which are leading to chat being unavailable. Please email helpdesk@pantheon.io for technical support until this issue is resolved,
Posted 12 days ago. Jul 04, 2019 - 04:35 PDT
This incident affected: Support Chat.