Intermittent Dashboard errors
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 10:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 10:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 09:13 PST
Investigating
Internal monitoring has detected multiple issues affecting the Dashboard, leading to performance and loading difficulties. We are actively investigating this at the highest priority and will update as soon as we have more information.

For urgent issues please open a ticket or chat, or if you are unable to access the dashboard you may email helpdesk@pantheon.io
Posted Mar 05, 2024 - 09:02 PST
This incident affected: Dashboard and Support Chat.