Dashboard Unavailable
Incident Report for Pantheon Operations
Resolved
The incident has been resolved. Pantheon Dashboard is stable and fully operational. Thank you for your patience!
Posted Jul 26, 2016 - 19:22 PDT
Monitoring
We have implemented a fix and are monitoring the result.
Posted Jul 26, 2016 - 18:28 PDT
Update
We have identified the issue and we are currently deploying a fix.
Posted Jul 26, 2016 - 17:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2016 - 17:55 PDT
Investigating
The Pantheon dashboard is currently unavailable and we are investigating.
Posted Jul 26, 2016 - 17:54 PDT