Dashboard Access Issues
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 16:00 PDT
Monitoring
The dashboard has been successfully restored to operational status and is undergoing continuous monitoring for performance and stability.
Posted Sep 18, 2024 - 15:29 PDT
Investigating
Our monitoring systems have detected an increase in errors affecting Dashboard availability. At the moment systems are stable but customers may have been presented with errors when trying to access the Pantheon Dashboard.
There is no impact on site uptime.

We are investigating this issue as a top priority and will provide updates as soon as more information is available.
If you require urgent support, please open a ticket or chat, if you are unable to access the dashboard you may email helpdesk@pantheon.io
Posted Sep 18, 2024 - 14:53 PDT
This incident affected: Dashboard.