The incident has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience throughout the process.
If you experience any further issues, please contact us via chat or submit a support ticket.
Posted Jun 12, 2025 - 14:28 PDT
Monitoring
The upstream service provider has taken corrective action, and we are now seeing improvements in system performance. We are closely monitoring to ensure a full recovery.
We will provide another update within the next 30 minutes to an hour, or as soon as we have additional information.
Posted Jun 12, 2025 - 13:27 PDT
Identified
The issue has been identified as originating from an upstream service provider, which is causing intermittent performance issues across some components.
We will provide another update within the next 30 minutes to an hour, or as soon as further information becomes available.
Posted Jun 12, 2025 - 12:09 PDT
Investigating
Our monitoring systems have identified an increase in errors impacting access to the Pantheon Dashboard and customer sites. These errors are the result of an issue originating from an upstream service provider.
At this time, some users may experience intermittent errors when trying to log in to the dashboard, as well as site downtime.
We are also seeing downtime for our Front End Sites customers.
Our team is actively investigating this issue with the highest priority and will share additional updates as soon as more details are available.
For urgent assistance, please submit a support ticket or use chat.
Posted Jun 12, 2025 - 11:38 PDT
This incident affected: Customer Sites, Dashboard, Workflow Operations, and Front-End Sites.