We are actively investigating reports of intermittent downtime impacting Front-End Sites. At this time, Drupal and WordPress sites are not affected by this incident.
If you're currently experiencing issues with your Front-End Site, please contact Support via chat or ticket—our team is standing by to assist.
We will share another update within the next 12 hours or sooner as more information becomes available.
Posted Apr 25, 2025 - 14:17 PDT
Update
We are continuing to investigate the intermittent downtime affecting Front-End Sites.
Drupal and WordPress sites remain unaffected. We will provide another update in 12 hours or sooner if more details become available.
If you need immediate assistance, please reach out to Pantheon Support.
Posted Apr 25, 2025 - 07:20 PDT
Update
Our investigation into the intermittent downtime affecting Front-End Sites is still ongoing. We are continuing to analyze the root cause and working toward a more durable solution, while closely monitoring the platform for any further recurrence.
Drupal and WordPress site functionality remains unaffected. We will provide the next update in approximately 12 hours, or sooner if new information becomes available.
If you're still experiencing issues or have any questions, please don't hesitate to reach out to Pantheon Support.
Posted Apr 24, 2025 - 19:41 PDT
Investigating
We are currently investigating a recurrence of intermittent downtime affecting Front-End Sites. The latest disruption occurred between 11:11 and 11:20 UTC on April 24, 2025.
While a previous fix was implemented and monitored following the April 23 incident, this recurrence indicates that the issue has not been fully resolved. Our team is actively investigating the root cause and working toward a more durable solution.
Drupal and WordPress site functionality remain unaffected. We will provide an update in 12 hours or sooner as more information becomes available.
If you are experiencing continued issues or have questions, please contact Pantheon Support.