Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This issue has been fixed.
Posted Feb 13, 2018 - 01:06 PST
Monitoring
We have implemented a fix and are monitoring it now.
Posted Feb 12, 2018 - 18:03 PST
Identified
Issue has been identified and a fix will be deployed shortly.
Posted Feb 12, 2018 - 13:55 PST
Investigating
We are investigating an infrastructure failure that is affecting some customer sites, mainly DEV environments. Thank you for your patience!
Posted Feb 12, 2018 - 13:40 PST