Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
The issue has been successfully resolved. We have conducted comprehensive monitoring to ensure ongoing stability. We appreciate your understanding and patience throughout this resolution process.
Posted Jan 31, 2024 - 03:07 PST
Monitoring
A fix has been implemented and our team is now in the monitoring phase to ensure the stability and performance of our services.
Posted Jan 31, 2024 - 02:33 PST
Identified
We have currently identified an issue affecting our infrastructure, leading to intermittent 503 errors for some of our customers. This issue may result in temporary unavailability or degraded performance on websites.

Our team has prioritized this as a critical issue and is actively working towards a resolution. We are employing all necessary resources to address this problem promptly and efficiently.
Posted Jan 31, 2024 - 02:19 PST
Investigating
We have currently identified an issue affecting our infrastructure, leading to intermittent 503 errors for some of our customers. This issue may result in temporary unavailability or degraded performance on websites.

Our team has prioritized this as a critical issue and is actively working towards a resolution. We are employing all necessary resources to address this problem promptly and efficiently.
Posted Jan 31, 2024 - 02:13 PST
This incident affected: Customer Sites.