Degraded Dashboard and third party CDN Performance
Incident Report for Pantheon Operations
Resolved
The Internet backbone routing issues involving select Internet Service Providers appear to be resolved.
Posted Sep 20, 2017 - 11:34 PDT
Monitoring
Internet backbone routing issues that caused poor Dashboard performance and some sites to be unreachable from select Internet Service Providers appear to have cleared.
Posted Sep 20, 2017 - 10:05 PDT
Update
We are still investigating the issue which is preventing some sites to be accessed from specific ISPs or third party CDNs.
Posted Sep 20, 2017 - 08:11 PDT
Update
This issue also affects some site using third-party CDNs if the CDN cannot connect to the pantheonsite.io domain.
Posted Sep 20, 2017 - 07:25 PDT
Investigating
Our monitoring has detected elevated error dashboard rates, which may manifest as slow page loads or failed logins from certain ISPs in North America.
Posted Sep 20, 2017 - 07:05 PDT