Pantheon email support case outage
Incident Report for Pantheon Operations
Resolved
Issue has cleared for email support case service.
Posted Nov 07, 2017 - 17:28 PST
Update
A fix is being deployed for our email support case service. We will continue to monitor performance.
Posted Nov 07, 2017 - 17:09 PST
Monitoring
We are monitoring performance of our email support case service. You may open a chat session under "Support" from your Pantheon dashboard. Thank you for your patience.
Posted Nov 07, 2017 - 16:33 PST