File backup failures
Incident Report for Pantheon Operations
Resolved
File backups are back to normal. The incident is resolved. Thank you for your patience.
Posted Jul 14, 2017 - 18:12 PDT
Monitoring
We are monitoring the workflow operations to determine any necessary remediation.
Posted Jul 14, 2017 - 17:32 PDT
Investigating
We are investigating an issue with file backups on some sites.
Posted Jul 14, 2017 - 11:35 PDT