SSL certificates affecting Dashboard
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 13:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 12:31 PST
Update
We are continuing to test the recent fix applied.
Posted Jan 24, 2024 - 12:23 PST
Identified
We have identified an issue with the certificate provider and are working on testing a fix now.
Posted Jan 24, 2024 - 11:50 PST
Investigating
We're currently addressing an issue with SSL certificates that is impacting access to dashboard.pantheon.io and customer sites using the platform domain (like live-mysite.pantheonsite.io). This may result in security warnings or access difficulties.

Live sites with custom domains remain unaffected.

We're working on resolving this as quickly as possible and will keep you updated.
Posted Jan 24, 2024 - 11:15 PST
This incident affected: Dashboard.