HTTPS Provisioning Delayed
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jul 20, 2020 - 17:35 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 16:38 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2020 - 15:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2020 - 14:36 PDT
Update
A fix is currently being worked on and we are continuing work to stabilize the service.
Posted Jul 20, 2020 - 13:42 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 12:35 PDT
Identified
We are investigating delayed HTTPS provisioning affecting new domain launches.
Posted Jul 20, 2020 - 11:35 PDT
This incident affected: Site Certificate Provisioning.