Degraded Global CDN performance
Incident Report for Pantheon Operations
Postmortem

On June 8th, 2021, we observed a brief outage in our Global CDN. The event started at 09:51 UTC and impacted 100% of monitored sites intermittently over the course of the incident. During that time the ability of the platform to deliver content was severely degraded for most sites. We have since worked diligently with our provider to understand what happened.

A permanent fix for this condition has been created and was deployed across our network starting at approximately 17:00 UTC on June 8th, 2021. Per standard deployment practices, this deployment was rolled out in stages across our data centers in a safe and controlled manner.

We are working diligently on improving the Global CDN experience and we apologize for the disruption.

Posted Jun 16, 2021 - 11:49 PDT

Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 06:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 04:16 PDT
Investigating
We're currently investigating potential impact to performance with our Global CDN.
Posted Jun 08, 2021 - 03:04 PDT
This incident affected: Customer Sites.