Dashboard and Terminus outage

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted 10 months ago. May 28, 2024 - 13:33 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 10 months ago. May 28, 2024 - 12:31 PDT

Identified

We believe we have identified the root cause of the issue and are working to restore service to the affected systems as soon as possible.

We will provide an update within the next 30 minutes to an hour. Thank you for your patience as we resolve this matter.
Posted 10 months ago. May 28, 2024 - 12:02 PDT

Update

We are continuing to investigate this issue.
Posted 10 months ago. May 28, 2024 - 11:00 PDT

Investigating

We have been alerted to issues accessing the site dashboard as well as running site-specific workflows via Terminus. This does not impact site uptime. We are actively investigating this at the highest priority and will update as soon as we have more information.
Posted 10 months ago. May 28, 2024 - 10:52 PDT
This incident affected: Dashboard, Workflow Operations, and Terminus Operations.