Degraded Workflows

Incident Report for Pantheon Operations

Resolved

This incident has been resolved. All workflows are operational, any workflows that were run during the incident and marked as failed will need to be re-run.

If you encounter any issues, please reach out to support and we will be happy to assist.
Posted Apr 15, 2025 - 20:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.

Any failed workflows will need to be re-run to ensure completion.
Posted Apr 15, 2025 - 19:38 PDT

Investigating

We're currently investigating an issue causing degraded performance in workflow execution. Affected customers may experience delays, timeouts, or workflow failures. Our engineering team is actively working to determine the root cause and restore full functionality. We will share updates as soon as more information becomes available.
Posted Apr 15, 2025 - 19:02 PDT
This incident affected: Workflow Operations.