Degraded dashboard and Terminus performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 01:47 PDT
Monitoring
The Dashboard and Terminus should be now working as expected, we apologize for the interruption and will continue monitoring to ensure stability going forward.

If you are still running into issues, please don't hesitate to reach out to support.
Posted Oct 18, 2023 - 01:14 PDT
Investigating
We have detected elevated error rates for the Dashboard and Terminus commands. These may manifest as slow page loads, failed logins, or failures with Terminus commands. We are particularly seeing 502 Bad Gateway response from the dashboard.

For urgent issues, please contact support via helpdesk@pantheon.io
Posted Oct 18, 2023 - 00:47 PDT
This incident affected: Dashboard and Terminus Operations.