Degraded platform workflows

Incident Report for Pantheon Operations

Resolved

This incident has been resolved.
Posted Feb 22, 2026 - 19:05 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2026 - 16:18 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 22, 2026 - 16:17 PST

Investigating

We are investigating degraded filesystem access for customer sites in Canada & North America.

Our engineers are actively triaging the issue and working to implement a fix. We'll post progress updates regularly on this page.

We recommend pausing the use of clear cache until the issue is resolved.
Posted Feb 22, 2026 - 15:57 PST
This incident affected: Customer Sites, Spinup Operations, and Workflow Operations.