Sites Connection failure
Incident Report for Pantheon Operations
Postmortem

On July 8th, 2024 at 18:30 UTC, Pantheon Engineering received reports that customers trying to visit their websites encountered a "Connection Failure" message. This was caused by infrastructure issues with Pantheon’s CDN provider due to an unusually high number of simultaneous deployments. This affected customers who were trying to access sites through the CDN’s Newark, New Jersey POP (Point of Presence).

During the incident, the sites remained available and accessible through all other PoPs.

Maintaining site availability is Pantheon’s top-most priority, and we remain committed to sustaining the trust you demonstrated when choosing Pantheon.

We apologize for the impact caused to our customers. We are taking measures to improve our monitoring and alerting of similar issues in the future and remain committed to providing reliable and secure hosting services.

Posted Jul 12, 2024 - 17:53 PDT

Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 12:52 PDT
Investigating
We have been alerted to issues with sites showing "Connection Failure" which is isolated to traffic flowing through our CDN partner’s Newark, NJ, data center.

Affected environments should see a "Connection Failure" when accessing their sites. If you need immediate assistance, please open a support chat or submit a ticket with our support team.

Thank you for your patience!
Posted Jul 08, 2024 - 12:23 PDT
This incident affected: Customer Sites, Global CDN, and Terminus Operations.